MPC 101 - Exporting Basics

 

akai mpc renaissance mainThe Export option in the MPC Software allows for the exportation of a project's data in various formats. The most popular export formats offered by the MPC software include Audio Mixdown, Project Archive, and standard MIDI file data.  This article walks through the various exportation options and basic reasons for using each one.

 

Contents

 

 

Export as an Audio Mixdown

  1. Select your Song or Sequence in the SEQUENCE menu. MPC will export the sequence currently in use. If you are in Song Mode, the entire song will be exported. 

    mpc software exportingaudio11
     
  2. Open the File menu and choose Export. Now select As Audio Mixdown.

    mpc software exportingaudio3
     
  3. In the Audio Mixdown window, adjust the Start Bar and End Bar if needed. You may choose to do this if you only need a particular section of the sequence or song. 
     
  4. The Render Source options will allow you to bounce your tracks and programs as a single stereo file or into separate audio files. Choose Separate Programs to export each program to its own stereo file. Choose Explode Tracks to export each individual track to its own audio file. This may come in handy if transferring your project to a DAW for mixing.
     

    mpcsoftware exportingaudio3

    Other options include:

    • Master Inserts - Check off this box to include any FX plugins or insert effects placed on the master output bus in the audio mixdown. 

    • Export Returns - Check this off to include export return buses in the audio mixdown.

    • Save as Project Preview - This file will be attached to the current project for previewing in the MPC Browser. When Auto Preview is selected in MPC, clicking on the project file in the browser will play this file. This may be useful if you save a lot of projects to a single location or have a few different versions of the same project. 

  5. When you're ready, select Export...  and choose the location for the file to be placed.

    Tip: Creating a new "Exports" folder within your projects folder can help keep track of your exports and mixes per project, as well as make them easier to locate later on. Click the New Folder button in the bottom left of the export window to add a new folder before exporting. 

 

 

Exporting MIDI Files

Exporting a sequence as a MIDI file allows you to import a sequence into other software programs and/or trade MIDI sequence files with other musicians.

  1. Select your Song or Sequence in the SEQUENCE menu.

    mpc software exportingaudio11
     
  2. Select the File menu and choose Export. Select As MIDI Sequence File... or As MIDI Track File.... Exporting a MIDI Sequence will include all MIDI data on every track of your sequence, and exporting a MIDI Track file will only include the MIDI data for the selected track. 

    mpc software exportingaudio13
     
  3. Choose the file name and save location of your MIDI sequence. MIDI files are always saved with the file extension ".mid".

    mpc software exportingaudio15
     
  4. Choose Save to complete the export.

    mpc software exportingaudio44

 

 

Exporting as a Project Archive

When you save a project (File > Save) all of the project contents are saved in a folder separately (project file, sequences, programs, etc.). Exporting a project as a single Project Archive file(.xpa) will compress all of the data into a single file, which allows for easy transfer of MPC Projects between different computers. Exporting as a single file eliminates the problem of dealing with multiple files from a single project.

  1. Click the File menu. Select Export and choose As Project Archive.

    mpc software exportingaudio12
     
  2. Name the Project Archive file (.xpa) and choose a specific location on your computer to save it. Use the New Folder option to create a new save location if necessary.

    mpc software exportingaudio55
     
  3. Now click Save. This may take a few moments as the MPC Software saves all samples and project information.

    mpc software exportingaudio44

Upon opening the Project Archive, MPC will request a location to extract the project archive into. You may want to consider creating a new project folder for the archive to place the project data. This will help keep all of the content together in a single location. 

 

 

Audio/MIDI Drag & Drop

A new feature added in MPC 1.9.3 is the Audio/MIDI Drag & Drop feature. This allows you to quickly export the current program, sequence or track and easily drag it to your DAW, computer or even back into your MPC project. 

  1. Click either the Export Audio or Export MIDI buttons below the Sample Record Mode icon at the top of MPC. This will create the audio or midi file based on the currently selected sequence.


     
  2. When the icon is lit yellow, click and drag the icon to grab the audio file and drop it onto an audio or MIDI track in your DAW, or even onto your computer desktop to create a file for later use.

To adjust the parameters of the export, such as the tail length, bypass effects, export track/program/master, etc. navigate to the MPC Preferences (Edit > Preferences...) and find the Drag & Drop tab.

 

 

Additional Guides & Videos

 

 

Further Technical Support

Whether you are a customer or dealer, if you already own an Akai Pro product, or if you just have pre-sales questions, the Akai Pro technical support team is available to help!

Visit the link below to connect with any of the following support options: online community support, phone support, email support.